حل ارور GD Library extension not available with this PHP installation. در لاراول

وقتی از پکیج Intervention image استفاده میکردم با این ارور مواجه شدم.

به آدرس زیر تو پوشه xamp برید:

xampp/php/php.ini

و بعد به دنبال extension=gd بگردید. حالا از حالت کامنت درش بیارید(سمیکالن;رو از اولش حذف کنید)

فایل رو سیو کنید و زمپ رو ری استارت کنید مشکل حل شد لذت ببرید.

لینک پاسخ در stackoverflow(پس از کلیک روی لینک،روی گزینه skip واقع در سمت راست صفحه کلیک کنید)

سیدعباس حسینی

نویسنده: AbbasHoseini

به دنبال خلق رویام تو دنیای برنامه نویسی پیرو دنیای آزاد

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.